Knowledgebase
KATU Engineering > Support > Knowledgebase

Ask a question:


Warning message: Update to Java Plugin 1.8.0_72

Solution If you receive a warning message saying that you need to update to Java Plugin 1.8.0_72, you should switch to using Internet Explorer instead of Firefox. As of Firefox version 52, Java plugins are no longer supported in Firefox. Chrome also does not support Java plugins.

If you see this warning message, you must switch to using Internet Explorer for all Java applications.
 
Was this article helpful? yes / no
Article details
Article ID: 34
Category: Tier 1
Date added: 2017-03-07 20:56:06
Views: 37
Rating (Votes): Article rated 5.0/5.0 (2)

 
<< Go back

Powered by Help Desk Software HESK™